progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Working with other programs - Using progeCAD data in other programs

Linking drawings

When you link an progeCAD drawing to another document, the other document contains only a reference to the progeCAD drawing file, rather than the actual drawing. You link data in a saved progeCAD file so that the other program can find the data and display it.

Linking works well when you want to include the same progeCAD data in more than one document. When you update the data, you need update it in only one location. The versions that are linked to other documents reflect the changes automatically.

Linking an progeCAD file to another document does not increase the file size the way embedding an progeCAD object does. However, links require more maintenance. To transport the data, you must make sure to transfer all linked files to the other computer.

To link an progeCAD file to another document
  1. Open the drawing you want to link.

NOTE Because a link is a reference to a file, you can link only files that are saved to a location on a disk. If you haven't saved the drawing you want to link, choose
File > Save.

  1. In the other program, open the document in which you want to include the progeCAD drawing.
  2. Choose that program's command for inserting objects.

In Microsoft Office programs, choose Insert > OLE Object. In the Object dialog box, click the Create From File tab. Specify the name of the drawing file you want to link. Select the Link To File check box, and then click OK.

The drawing appears in the document, with a link to the original progeCAD file.