progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Printing drawings - Defining layouts for printing

If desired, rename the layout. For details, See To rename a layout.

To create a new layout using a new Layout tab
  1. Do one of the following:
  2. Choose Insert > Layout > New Layout.
  3. On the Layouts toolbar, click the New Layout tool (
  4. ).
  • Type layout, press Enter, and choose New.
  • Type a unique name for your layout and then press Enter.

The name can be up to 255 characters in length and can contain letters, numbers, the dollar sign ($), hyphen (-), and underscore (_), or any combination.

  1. Set up at least one layout viewport. For details, See Working with layout viewports.
To create a new layout from an existing file
  1. Do one of the following:
  2. Choose Insert > Layout > Layout from Template.
  3. On the Layouts toolbar, click the Layout from Template tool (
  4. ).
  • Type layout, press Enter, and choose Template.
  • Select the desired template, drawing, or drawing interchange file that contains the layout you want, and then click Open.
  • Select the layout(s), and then click OK. You can choose multiple layouts by holding down Ctrl while selecting layout names.