progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Working with the progeCAD Explorer - Working with dimension styles

Creating and naming dimension styles

By using the Dimension Styles element in combination with the Dimension Settings dialog box, you can create new dimension styles, modify them, and copy them into a different drawing.

To create a dimension style
  1. Do one of the following:
  2. Choose Dimension > Style.
  3. On the Dimension toolbar, click the Dimension Style tool (
  4. ).
  • Type setdim and then press Enter.
  • In the Dimension Settings dialog box, click New.
  • Type the name of the new dimension style.
  • Click Create.
  • In the Dimension Settings dialog box, click one of the other tabs, and then change the dimension settings as necessary.

Repeat this step for each tab, as needed.

  1. To end the command, click OK.
To change a dimension style name in the current drawing
  1. Do one of the following:
  2. Choose Format > Explore Dimension Styles.
  3. Type expdimstyles and then press Enter.
  4. Do one of the following:
  5. Select the dimension style, choose Edit > Rename, type a new name, and then press Enter.
  6. Click the dimension style name you want to change, type a new name, and then press Enter.
  7. Right-click the dimension style name you want to change, and from the shortcut menu, select Rename, type a new name, and then press Enter.
  8. To complete the command and return to your drawing, close the window.
To copy a dimension style from one drawing to another
  1. Do one of the following:
  2. Choose Format > Explore Dimension Styles.
  3. Type expdimstyles and then press Enter.
  4. Right-click the dimension style name you want to copy.
  5. From the shortcut menu, select Copy.
  6. In the left pane, select the drawing to which you want to copy the dimension style.
  7. Click the Dimension Styles element for that drawing.
  8. In the right pane, right-click, and then from the shortcut menu, select Paste.
  9. NOTE Each drawing contains a dimension style named Standard. You cannot delete this dimension style, but you can rename it from within the progeCAD Explorer or modify its properties in the Dimension Settings dialog box.
  1.