progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Working with the progeCAD Explorer - Using named views

Saving and naming views

You can save the view displayed in the current window as a named view. After you save a named view, you can restore that view in the current window at any time.

To save the current view as a named view
  1. Do one of the following:
  2. Choose View> Named Views.
  3. On the View toolbar, click the Named Views tool (
  4. ).
  • Type view and then press Enter.
  • choose New item and, in the prompt box, press Save.
  • Type a name for the view, and then press Enter.
To save a portion of the current view as a named view
  1. Do one of the following:
  2. Choose Format > Explore Views.
  3. Type view and then press Enter.
  4. Do one of the following:
  5. Choose Edit > New > View.
  6. On the progeCAD Explorer toolbar, click the New Item tool (
  7. ).
  1. In the prompt box, choose Window.
  2. Specify the first corner of the view window.
  3. Specify the opposite corner of the view window.
  4. Rename the new view, and then press Enter.

Do not use spaces between words in the new view name.

  1. To complete the command and return to your drawing, close the window.
  2. NOTE You can also create a new view by selecting the Views element in the progeCAD Explorer and clicking the New Item tool ( ).
To change a saved view name in the current drawing
  1. Do one of the following:
  2. Choose Format > Explore Views.
  3. Type view and then press Enter.
  4. Do one of the following:
  5. Select the view, choose Edit > Rename, type a new name, and then press Enter.
  6. Click the view name you want to change, type a new name, and then press Enter.
  7. Right-click the view name you want to change, and from the shortcut menu, select Rename, type a new name, and then press Enter.
  8. Type the new view name, and then press Enter.
  9. To complete the command and return to your drawing, close the window.