progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Working with the progeCAD Explorer - Working with coordinate systems

Defining and naming user coordinate systems

A drawing can contain as many coordinate systems as you want and can be named appropriate names so you can remember how they are used in your drawing for recalling them later.

To define new user coordinate systems in the progeCAD Explorer
  1. Do one of the following:
  2. Choose Tools > Explore Coordinate Systems.
  3. On the UCS toolbar, click the Display UCS Dialog tool (
  4. ) and Explore UCSs .
  • Type expucs and then press Enter.
  • Do one of the following:
  • Choose Edit > New > UCS.
  • Click the New Item tool (
  • ).
  • With your cursor in the right pane of the window, right-click to display the shortcut menu, and choose New > UCS.
  • Select a method from the prompt box or command bar by which to define the UCS in the drawing window.

For example, select 3 Point and then specify three points in the drawing window to define the x, y, and z axes for your coordinate system.

  1. Type the name for the new user coordinate system by typing over the highlighted default text, and then press Enter.
  2. To complete the command, close the window.
To change a user coordinate system name in the current drawing
  1. Do one of the following:
  2. Choose Tools > Explore Coordinate Systems.
  3. On the UCS toolbar, click the Display UCS Dialog tool (
  4. ) and Explore UCSs .
  • Type expucs and then press Enter.
  • Do one of the following:
  • Select the user coordinate system, and then choose Edit > Rename, type a new name, and then press Enter.
  • Click the user coordinate system name you want to change, type a new name, and then press Enter.
  • Right-click the user coordinate system name you want to change, and from the shortcut menu, select Rename, type a new name, and then press Enter.
  • Type the new user coordinate system name, and then press Enter.
  • To complete the command and return to your drawing, close the window.