progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Working with the progeCAD Explorer - Working with linetypes

Editing linetypes

To change a linetype name
  1. Do one of the following:
  2. Choose Format > Explore Linetypes.
  3. Type expltypes and then press Enter.
  4. Do one of the following:
  5. Select the linetype, and then choose Edit > Rename.
  6. Click the linetype name you want to change, and then type the new name.
  7. Right-click the linetype name you want to change, and from the shortcut menu, select Rename.
  8. To complete the command and return to your drawing, close the window.
To change a linetype definition
  1. Do one of the following:
  2. Choose Format > Explore Linetypes.
  3. Type expltypes and then press Enter.
  4. Right-click on the linetype name for which you want to change the definition.
  5. From the shortcut menu, select Properties.
  6. In the Linetype Definition field, define the linetype using positive and negative numbers and zeros.

A positive number draws a solid line segment for the specified number of drawing units. A negative number creates a gap for the specified number of drawing units. A zero creates a dot.

  1. To complete the command and return to your drawing, close the Linetypes dialog box and the progeCAD Explorer window.
  2. NOTE You cannot rename the CONTINUOUS, BYBLOCK, or BYLAYER linetypes.