Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con i sistemi di coordinate

Definire e rinominare Sistemi di coordinate utente

Un disegno può contenere molti UCS, che possono essere chiamati a piacimento, si consigliano nomi inerenti cosìè possibile ricordarli più facilmente nel richiamarli successivamente.

Per definire un nuovo Sistema di Coordinate Utente con progeCAD Explorer
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Strumenti > Altri UCS... .
  3. Sulla barra degli strumenti UCS, cliccare l'icona Visualizza Finestra di Dialogo UCS (
  4. ) e quindi il pulsante Esplora UCS.
  • Digitare espucs e premere Invio.
  • Eseguire una delle seguenti operazioni:
  • Selezionare Modifica > Nuovo > UCS.
  • Cliccare l'icona Nuovo Item (
  • ).
  • Fare un clic con il tasto destro del mouse, nella parte destra della finestra, quindi scegliere Nuovo > UCS.
  • Nella finestra opzioni selezionare un metodo da utilizzare per definire un nuovo UCS.

Per esempio, selezionare 3 Punti, quindi specificare i tre punti nel disegno per definire gli assi x, y e z del nuovo UCS.

  1. Digitare il nome del nuovo UCS, sopra quello di default che viene automaticamente evidenziato.
  2. Per completare il comando chiudere la finestra.
Per cambiare nome ad un Sistema di Coordinate Utente nel disegno corrente
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Strumenti > Altri UCS... .
  3. Sulla barra degli strumenti UCS, cliccare l'icona Visualizza Finestra di Dialogo UCS (
  4. ) e quindi il pulsante Esplora UCS.
  • Digitare espucs e premere Invio.
  • Eseguire una delle seguenti operazioni:
  • Selezionare il Sistema di Coordinate Utente, e scegli Modifica > Rinomina, digitare il nuovo nome, e premere Invio.
  • Cliccare sul nome dell'UCS che si vuole modificare, digitare il nome, e premere Invio.
  • Premere il tasto destro sull'UCS da modificare, e dal menù a tendina, selezionare Rinomina, digitare il nuovo nome, e premere Invio.
  • Digitare il nuovo nome per il sistema di coordinate, e premere Invio.
  • Per completare il comando e ritornare al disegno, chiudere la finestra.