Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Personalizzare progeCAD - Personalizzazione dei menù

Creazione di nuovi menù e comandi

Queste operazioni si eseguono inserendo una voce di menù al livello più alto dello schema di menù e aggiungendo nuovi comandi alla nuova voce di menù. È anche possibile aggiungere sottomenu e modificare i nomi di menù e comandi esistenti, aggiungendo, cancellando e ridisponendo i nomi e i comandi.

NOTA Un pallino verde davanti alla voce di menù o ad un comando indica che la voce di menù, o il comando è disponibile con il livello di esperienza impostato. Un pallino rosso davanti alla voce di menù o ad un comando indica che la voce di menù, o il comando non è disponibile con il livello di esperienza impostato. Per modificare il livello di esperienza, selezionare Strumenti > Opzioni.
Per creare un nuovo menù
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > Personalizza > menù.
  3. Digitare personalizza e premere Invio.
  4. Selezionare la scheda menù.
  5. Nello Schema menù, selezionare il nome del menù al di sopra del quale si desidera aggiungere quello nuovo.
  6. Selezionare Inserisci > menù Item.
  7. Digitare un nome per il nuovo menù a tendina, quindi premere Invio.
  8. Cliccare Chiudi.
  9. Per vedere il nuovo menù, occorre eseguire i passaggi seguenti per aggiungere un comando.
Per aggiungere un comando ad un menù
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > Personalizza > menù.
  3. Digitare personalizza e premere Invio.
  4. Selezionare la scheda menù.
  5. Nello Schema menù, selezionare il menù a tendina al quale si vuole aggiungere il nuovo comando.
  6. Scegliere Inserisci > Sottomenu Item.
  7. Digitare un nome per il nuovo comando, quindi premere Invio.
  8. Assegnare una stringa al comando aggiunto in uno dei modi seguenti:
  9. Nell'elenco Comandi Disponibili, scegliere il comando, quindi cliccare Aggiungi Comando.
  10. Nella casella Comando, digitare la stringa quindi cliccare Aggiungi Comando.
  11. Nella casella Descrizione, digitare il testo da visualizzare nella barra di stato quando si posiziona il cursore sul nuovo comando.
  12. Per aggiungere altri comandi ripetere i passaggi 3 - 7.
  13. Una volta terminato, cliccare Chiudi.
  14. NOTA Quando si digita un nome per un nuovo comando, è possibile specificare una chiave di accesso inserendo il carattere & subito prima della lettera che si intende utilizzare come chiave di accesso. Assicurarsi di non assegnare la stessa chiave a più di un menù o comando, all'interno di un menù a tendina. Per esempio, se si aggiunge un comando chiamato Linea Veloce al menù Inserisci, l'aggiunta del carattere & subito prima della lettera V, ne provoca la sottolineatura. Così si può selezionare quel comando visualizzando il menù e premendo la V sulla tastiera.
Per rinominare una voce di menù
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > Personalizza > menù.
  3. Digitare personalizza e premere Invio.
  4. Cliccare la scheda menù.
  5. Nello Schema menù, selezionare l'elemento di menù che si desidera rinominare.
  6. Cliccare Rinomina.
  7. Digitare un nuovo nome su quello evidenziato, quindi premere Invio.
  8. Cliccare Chiudi.
Per cancellare una voce di menù
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > Personalizza > menù.
  3. Digitare personalizza e premere Invio.
  4. Selezionare la scheda menù.
  5. Nello Schema menù, selezionare l'elemento di menù che si desidera cancellare.
  6. Cliccare Cancella.
  7. Nella finestra di dialogo Conferma eliminazione item, cliccare Si per cancellare la voce di menù selezionata.
  8. Cliccare Chiudi.
  9. NOTA Cancellando una voce di menù, si cancellano anche le sue sotto voci.