Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con altri programmi - Utilizzo dei dati di progeCAD in altri programmi

Incorporamento di disegni

Quando si incorpora un disegno progeCAD, questo diventa parte del file di documento dell'altro programma. Quando si edita il disegno, si edita solo la versione incorporata nell'altro documento.

L'incorporamento è utile quando non si vuole mantenere un collegamento con il disegno progeCAD per i dati che si inseriscono nell'altro documento. Le modifiche effettuate su questo nuovo disegno non hanno effetto sul disegno originale. Per trasferire il file ad altri computer, si possono trasferire tutti i dati in un file, ma gli oggetti incorporati ne aumentano le dimensioni.

Dall'interno di un documento in un programma che supporta ActiveX, come Microsoft Word, è possibile creare un nuovo disegno progeCAD incorporato, o incorporare un disegno progeCAD esistente.

Per creare un disegno progeCAD in un altro documento
  1. Nel documento, scegliere Inserisci > Oggetto OLE (o il comando equivalente in quel programma).
  2. Nella finestra di dialogo, cliccare le opzioni per creare un nuovo file.
  3. Sotto Tipo di Oggetto, scegliere Disegno progeCAD, e cliccare OK.
  4. Creare il disegno progeCAD.
  5. Se progeCAD è avviato nella sua finestra, scegliere File > Esci.

Se è avviato all'interno dell'altro documento (in place), cliccare un punto qualunque del documento al di fuori del disegno progeCAD per chiudere progeCAD.

  1. Per editare il disegno progeCAD dall'interno del documento, fare doppio clic sul disegno.
  2. NOTA E' anche possibile incorporare un disegno progeCAD esistente dall'interno di un altro documento. Seguire il passaggio 1 della procedura precedente e cliccare l'opzione per creare un oggetto da un file esistente.
Per incorporare oggetti progeCAD selezionati
  1. In progeCAD, selezionare gli oggetti che si desidera incorporare.
  2. Selezionare Modifica > Copia (o premere Ctrl+C).
  3. Aprire il documento nel quale incorporare gli oggetti.
  4. Selezionare Modifica > Incolla (o comando equivalente).
Per incorporare un intero disegno progeCAD
  1. Aprire il documento nel quale si desidera incorporare il disegno.
  2. Sezionare Inserisci > Oggetto OLE.
  3. Cliccare Crea da File.
  4. Cliccare Sfoglia, quindi scegliere il file che si desidera incorporare.
  5. Cliccare Inserisci, quindi cliccare OK.