Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con i disegni

Apertura di file danneggiati

I file possono essere danneggiati per diverse ragioni. Per esempio, se si sta lavorando su un disegno durante un'interruzione di corrente elettrica, un crash del sistema, o un problema hardware, il file disegno potrebbe essere danneggiato. progeCAD permette di aprire e controllare il file danneggiato tentando il recupero.

Il recupero di un file tenta di aprire uno dei seguenti tipi:

File di disegno standard con estensione .dwg.

File di disegno in formato di scambio con estensione .dxf.

File di disegno in formato per il web con estensione .dwf.

Modelli di disegno con estensione .dwt.

Inoltre è possibile verificare dei disegni aperti per controllare gli errori. Specificare se progeCAD correggerà automaticamente gli errori che verranno trovati. Nella cronologia comandi verranno riportati gli errori corretti, quelli non corretti saranno contrassegnati come "Ignorati".

Per aprire un file danneggiato
  1. Usare uno dei seguenti metodi:
  2. Scegliere File > Utilità > Recupera.
  3. Digitare recupera e premere Invio.
  4. Scegliere il tipo di file che si vuole recuperare.
  5. Scegliere la directory contenente il file danneggiato.
  6. Scegliere il file danneggiato che si cerca di recuperare.
  7. Cliccare su Apri.
  8. Se si cerca di verificare automaticamente tutti i disegni per gli errori quando vengono aperti, scegliere Strumenti > Opzioni > Generale e selezionare la casella Apri disegni usando il recupera.
Per la correzione degli errori di un disegno
  1. Con il disegno aperto che si cerca di correggere, eseguire una delle operazioni seguenti:
  2. Scegliere File > Utilità > Verifica.
  3. Digitare verifica e premere Invio.
  4. Scegliere se progeCAD correggerà gli errori trovati automaticamente, e premere Invio.
  5. NOTA Se la variabile di sistema AUDITCTL è impostata a On e sono trovati errori durante il recupero o il controllo di un file, viene creato un file ASCII che descrive il controllo. Il file ASCII è salvato nella stessa cartella del disegno controllato e ha lo stesso nome del disegno con estensione .adt.