Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Personalizzare le opzioni di stampa

Riutilizzare le impostazioni di stampa

Dopo aver configurato le impostazioni di stampa per un disegno o layout, è possibile salvarle e riutilizzarle ancora usando i file di configurazione di stampa.

Questi memorizzano le informazioni della stampante per un disegno o layout specifico, eliminando la necessità di riconfigurare completamente le impostazioni di stampa ogni volta che si stampa un disegno. I file di configurazione di stampa inoltre permettono di condividere e riusare queste impostazioni tra diversi disegni e layout.

progeCAD supporta i file di configurazione delle stampanti (PCP) usati da AutoCAD. Questa caratteristica rende possibile l'utilizzo dei file PCP salvati in AutoCAD, come se fossero salvati con progeCAD.

I file di configurazione della stampante specificati, possono essere differenti per ogni layout creato.

Per salvare delle impostazioni di stampa in un file PCP
  1. Se necessario, cliccare una scheda Layout o Model
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare la scheda Avanzate.
  • Impostare le opzioni di stampa desiderate
  • Sotto File di configurazione stampante, cliccare Salva, dare un nome al file e cliccare nuovamente Salva.
Per assegnare le impostazioni di stampa in un file PCP
  1. Se necessario, cliccare una scheda Layout o Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare la scheda Avanzate.
  • Sotto File di configurazione stampante, cliccare Apri.
  • Selezionare il file PCP, quindi cliccare Apri.
  • Selezionare Salva cambiamenti layout, e cliccare Applica per salvare le modifiche.
  • I file PCP creati precedentemente con progeCAD contengono impostazioni di Mappatura penne/Spessore obsolete che possono essere convertite ed usate con le tabelle stile stampa. Per dettagli, See Creazione di nuove tabelle stile stampa.
  • NOTAÈ facile riutilizzare le impostazioni di stampa dell'ultima stampa. Nella maschera Stampa sotto Usa Impostazioni, scegliere Stampa precedente.