Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Personalizzare le opzioni di stampa

Scegliere come stampare gli spessori linea

Se alle entità sono assegnati degli spessori linea, è possibile controllare se esse verranno stampate con lo spessore assegnato. Impostando lo spessore di stampa a Off, le entità saranno stampate con uno spessore di default. Inoltre si può stabilire se gli spessori vengono stampati proporzionalmente alla scala impostata nella scheda Scala/Vista.

Ogni layout nel disegno specifica se gli spessori linea saranno stampati e scalati.

Per impostare le opzioni spessore linea
  1. Se necessario, cliccare una delle schede Layout o la Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare sulla scheda Avanzate.
  • Scegliere come si cerca di stampare gli spessori linea:
  • Stampa spessori - stampa le entità con gli spessori linea assegnati. Se non selezionata, le entità saranno stampate con lo spessore di default.
  • Scala spessori linea - stampa spessori linea proporzionalmente alla scala impostata nella scheda Scala/Vista. Se non selezionata, gli spessori linea saranno stampati alle dimensioni assegnate senza adattamenti alla scala di stampa. (Una scheda Layout deve essere attiva per scalare gli spessori linea.)
  • Selezionare Salva cambiamenti Layout, e quindi Applica per salvare le modifiche.
  • NOTA Gli stili stampa possono anche incidere sulla stampa degli spessori linea. Per dettagli, vedere la sezione successiva.
 
  1. Visualizza "Model" o il nome di un layout per il quale sono applicate le impostazioni di stampa.
  2. Selezionare una tabella stile stampa.
  3. Cliccare per caricare le impostazioni di stampa da un file PCP.
  4. Cliccare per salvare la configurazione corrente in un file PCP.
  5. Selezionare per stampare il disegno capovolto.
  6. Selezionare per stampare le entità con il loro spessore linea.
  7. Selezionare per stampare lo spessore linea proporzionali alla scala impostata nella scheda Scala/Vista. (Una scheda Layout deve essere attiva.)
  1. Digitare gli offset x e y per specificare l'origine dell'area di stampa.
  2. Selezionare per centrare l'area di stampa nella pagina.
  3. Cliccare per modificare la tabella stile stampa selezionata.
  4. Cliccare per creare una nuova tabella stile stampa.
  5. Selezionare per salvare le impostazioni di stampa del Model o Layout.
  6. Selezionare per caricare le impostazioni di stampa dal layout (o Model) corrente o l'ultimo stampato.
  1. NOTA progeCAD salva le impostazioni di stampa ogni volta che si stampa. Per ripristinare le impostazioni di default, cliccare Reset nella maschera Stampa.