Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Personalizzare le opzioni di stampa

Impostare la scala e la vista

L'intero disegno o una porzione di esso sarà stampato, in relazione alle opzioni selezionate nella maschera Stampa. È possibile scegliere di stampare ciò che è visibile a schermo, o specificare un'area del disegno.

La posizione del disegno sulla carta è controllata specificando l'origine dell'area di stampa, la locazione dell'angolo in basso a sinistra di quest'ultima è in relazione con l'angolo in basso a sinistra della carta, che di default è 0,0. È possibile modificare l'origine specificando un offset differente.

Quando si crea un disegno, le entità vengono realizzate nelle dimensioni reali. In fase di stampa, si specifica la scala della stampa risultante o si adattano le dimensioni del disegno alla carta. Per stampare un disegno ad una certa scala, inserire dei valori come rapporto tra unità disegno e unità di stampa.

Se si stampa da una scheda Layout, la scala e le opzioni della vista possono differire per ogni layout creato.

Per scalare automaticamente il disegno da stampare
  1. Se necessario, cliccare una delle schede Layout o la Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare la scheda Scala/Vista.
  • Per scalare il disegno adattandolo ad una pagina da stampare, selezionare dalla lista, nella sezione Scala di stampa, Adatta dimensione.
  • Selezionare Salva cambiamenti Layout, quindi cliccare Applica per salvare le modifiche.
Per specificare un fattore di scala
  1. Se necessario, cliccare una delle schede Layout o la Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare la scheda Scala/Vista.
  • Sotto Scala di stampa, eseguire una delle seguenti operazioni:
  • Selezionare una scala predefinita. Per esempio 1:2 se si desidera che 1 unità di stampa (pollici o millimetri) sia uguale a 2 unità disegno.
  • Selezionare Personalizzata, e sotto Scala definita da utente, digitare il rapporto tra le unità di stampa (pollici o millimetri) e unità disegno.
  • Per specificare le unità di misura, cliccare Pollici o Millimetri.
  • Selezionare Salva cambiamenti Layout e cliccare Applica per salvare le modifiche.
Per specificare una porzione del disegno da stampare
  1. Se necessario, cliccare una delle schede Layout o la Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare la scheda Scala/Vista.
  • Sotto Area di stampa, cliccare una delle seguenti opzioni:
  • Vista Corrente - stampa la vista dello schermo.
  • Vista Salvata - stampa la vista salvata selezionata.
  • Estensione - stampa l'area contenente le entità del disegno.
  • Limiti - stampa ai limiti definiti per il layout o disegno.
  • Finestra - stampa la porzione del disegno contenuta nella finestra specificata, mantenendo le proporzioni.
    Se si seleziona Finestra, bisogna specificare la finestra. Sotto Finestra area di stampa, inserire le coordinate x e y della finestra, o selezionare l'area sullo schermo.
    Per stampare solo l'area della finestra senza considerare ciò che si estende oltre nello schermo, selezionare la casella Stampa solo area specificata da finestra.
  • Sotto Entità da stampare, cliccare una delle seguenti:
  • Tutte le entità dell'area di stampa - stampa tutte le entità disegnate contenute all'interno dell'area specificata.
  • Entità selezionate dell'area di stampa - stampa solo le entità selezionate all'interno dell'area specificata.
  • Selezionare Salva cambiamenti Layout e cliccare Applica per salvare le modifiche.
 
 
  1. Visualizza "Model" o il nome di un layout per il quale sono applicate le impostazioni di stampa.
  2. Cliccare per selezionare l'area di stampa del disegno che si desidera di stampare.
  3. Digitare le coordinate x e y dei due angoli opposti per l'area di stampa rettangolare; o per specificare le coordinate della finestra nel disegno, cliccare Seleziona area di stampa.
  4. Selezionare per stampare l'area della finestra, ignorando la rimanente parte del disegno.
  5. Cliccare per specificare le unità disegno e le dimensioni della carta in millimetri o pollici.
  1. Specificare la scala per l'area di stampa personalizzata digitando il rapporto tra unità disegno e stampa in pollici o millimetri..
  2. Selezionare una scala predefinita, adattare l'area di stampa, specificare impostazioni personalizzate.
  3. Cliccare per stampare le sole entità selezionate all'interno dell'area di stampa specificata.
  4. Cliccare per stampare tutte le entità all'interno della specificata area di stampa.
  5. Selezionare per salvare le impostazioni di stampa della scheda Model o dei Layout.
  6. Selezionare per stampare usando le impostazioni di stampa correnti o quelle dell'ultima stampa.
  1. NOTA progeCAD salva le impostazioni di stampa ogni volta che si stampa. Per ripristinare le impostazioni di default, cliccare su Reset nella maschera Stampa.
Per specificare l'origine dell'area di stampa
  1. Se necessario, cliccare una delle schede Layout o la Model.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere File > Stampa.
  4. Nella barra degli strumenti Standard, cliccare l'icona Stampa (
  5. ).
  • Digitare stampa e premere Invio.
  • Cliccare sulla scheda Avanzate.
  • Sotto Offset di stampa, eseguire una delle seguenti operazioni:
  • Selezionare la casella Centra nella pagina, per centrare la specifica area di stampa nella pagina da stampare.
  • Specificare un'origine per l'area di stampa, digitando gli offset sull'asse x e y.
  • Selezionare Salva cambiamenti Layout, e quindi cliccare Applica per salvare le modifiche.