Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Definire layout di stampa

Selezionare l'oggetto disegnato in precedenza e premere Invio.

Visualizzare e scalare finestre layout
  1. Se sono state create numerose finestre layout, le prestazioni del sistema possono decadere. Se necessario, è possibile impostare a On o Off una finestra layout. Commutando a Off una finestra layout non viene eliminata né la finestra né il contenuto; è semplicemente disabilitata la visualizzazione.
  2. Inoltre è possibile cambiare come visualizzare gli elementi all'interno di una finestra specificando un fattore di scala, che modifica le dimensioni di visualizzazione delle entità nello Spazio Modello.
Per impostare a On o Off finestre layout
  1. Cliccare la scheda Layout desiderata.
  2. Eseguire una delle seguenti operazioni:
  3. Scegliere Visualizza > Finestre.
  4. Nella barra degli strumenti Layout, cliccare l'icona Crea delle finestre nello Spazio Carta (
  5. ).
  • Digitare finmul quindi premere Invio.
  • Scegliere On o Off.
  • Selezionare il bordo della finestra layout da impostare a On o Off, e premere Invio.
Per cambiare la scala di una finestra layout
  1. Digitare entprop e premere Invio.
  2. Selezionare il bordo della finestra layout.
  3. Nella casella Scala, inserire la scala alla quale si cerca di visualizzare le entità dello Spazio Modello dall'interno della finestra layout.
  4. Cliccare OK.
Per cambiare la scala delle entità dello Spazio Modello relative allo Spazio Carta
  1. Cliccare la scheda Model.
  2. Cliccare una finestra da rendere corrente.
  3. Scegliere Visualizza > Zoom > Zoom.
  4. Nella barra degli strumenti Zoom, cliccare l'icona Zoom Scala (
  5. ).
  1. Digitare il fattore di scala per lo zoom relativo allo spazio carta accodando il suffisso xp al fattore di scala, e premere Invio.
    Ad esempio, per incrementare la scala delle entità nella finestra, scheda Model, due volte la dimensione delle unità nello Spazio Carta, digitare 2xp. Per ridurre la scala a metà della dimensione, digitare .5xp.
Modificare le finestre layout
  1. Dopo aver creato le finestre layout, è possibile modificarle secondo le necessità. Nella scheda Layout, è possibile utilizzare gli snap sui bordi delle finestre, inoltre copiare, eliminare, spostare, scalare, e allungare le finestre come ogni altra entità del disegno.
  2. In aggiunta, è possibile bloccare le finestre così che la scala ed il centro della vista non cambino durante le operazioni di pan e zoom nella finestra layout. Se si sta lavorando sulle entità dello spazio modello da una scheda Layout, bloccando la finestra si evita di dover cambiare costantemente la scala ed il centro della vista.
  3. L'Assegnazione di un UCS a ogni finestra layout permette di velocizzare il passaggio tra le finestre e disegnare immediatamente con un UCS differente. Ciò può incrementare notevolmente la produttività, specialmente quando si creano modelli 3D complessi.
  4. Modificando una finestra layout non si hanno effetti sulle entità dello Spazio Modello.
Per modificare le proprietà di una finestra layout
  1. Cliccare la scheda Layout desiderata.
  2. Digitare entprop e premere Invio.
  3. Selezionare il bordo della finestra layout che si cerca di modificare.
  4. Regolare il punto centrale, larghezza, o altezza della finestra.
  5. Nella casella Scala, inserire la scala alla quale si cerca di visualizzare le entità dello Spazio Modello dall'interno della finestra.
  6. Selezionare Blocca finestra per bloccare la scala e la vista della finestra di layout mentre si eseguono pan e zoom.
  7. Selezionare UCS per finestra se si cerca di usare un unico UCS per ogni finestra di layout.
  8. Selezionare la modalità di visualizzazione desiderata dalla casella a discesa Tipo Vis. (di default è impostata 2D). Per maggiori informazioni See Stampa di una finestra Layout con linee nascoste o modalità ombreggiata.
  9. Cliccare OK.
  10. NOTAÈ possibile selezionare solo finestre layout per la modifica. Se si clicca su una finestra nella scheda Model, questa viene resa attiva, non è disponibile per modifiche.