Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Definire layout di stampa

Lavorare con le finestre layout

Quando si inizia a lavorare in un disegno nella scheda Model, viene visualizzata una singola vista contenente il modello. È possibile aver creato viste aggiuntive dividendo lo spazio del disegno in più finestre; ogni finestra è una vista separata nella scheda Model.

In una scheda Layout, si deve creare almeno una finestra layout per visualizzare il modello. Comunque, è possibile creare più finestre layout che visualizzano un'unica vista posizionata nello Spazio Modello. Ogni finestra layout funziona come una finestra all'interno dello Spazio Modello, ognuna di queste può avere una vista differente. È possibile personalizzare il centro della vista, la scala, la visibilità dei layer e il contenuto di ogni finestra layout. Una finestra di layout è creata come un'entità separata che è possibile spostare, copiare, o eliminare.

Cliccare una finestra per renderne corrente la vista, quindi aggiungere o modificare le entità nello Spazio Modello. I cambiamenti apportati in una finestra layout sono immediatamente visibili nelle altre viste (se le altre finestre layout stanno visualizzando quella porzione del disegno). Zoom o Pan nella finestra corrente non influenzano le altre finestre.

Questa sezione focalizza la propria attenzione sul lavoro con le finestre layout nello Spazio Carta su una scheda Layout. Per informazioni circa le finestre nello Spazio Modello, See Divisione della finestra corrente in viste multiple.

Creazione di finestre layout
  1. È possibile creare finestre ovunque all'interno di un layout, controllarne il numero e la disposizione.
Per creare finestre layout
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Visualizza > Finestre.
  3. Nella barra degli strumenti Layout, cliccare l'icona Crea delle finestre nello Spazio Carta (
  4. ).
  • Digitare finmul quindi premere Invio.
  • Nella barra dei comandi, scegliere Adatta, 2, 3 o 4, o specificare due angoli opposti per creare una finestra personalizzata.
  • Nella barra dei comandi, scegliere l'orientamento della finestra.
  • Eseguire una delle seguenti operazioni:
  • Per disporre la finestra sullo sfondo dell'area grafica corrente, nella barra dei comandi, scegliere Adatta allo schermo.
  • Per adattare la finestra all'interno di un contorno rettangolare, specificare gli angoli del rettangolo.
  • NOTA Quando si crea una finestra layout, il bordo di quest'ultima è creato sul layer corrente. È possibile rendere invisibile il bordo creando un nuovo layer prima di realizzare la finestra layout e quindi disattivarlo dopo aver creato la finestra. Per selezionare i bordi della finestra, occorre riattivare quel layer prima di poterla ridisporre o modificarla.
 
 

Si può creare una singola finestra, o si può dividere l'area grafica in due finestre disposte verticalmente (A), od orizzontalmente (B); tre finestre disposte a sinistra (C), destra (D), in alto (E), in basso (F), verticalmente (G) od orizzontalmente (H), oppure quattro finestre (I).

  1. Finestre layout poligonali
  2. Usando l'opzione Oggetto del comando Finestra è possibile convertire una polilinea chiusa in una finestra layout.
Per creare una finestra poligonale