Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Formattazione e stampa dei disegni - Definire layout di stampa

Creazione di un nuovo layout

In progeCAD, è possibile creare più layout per un singolo disegno. Ogni layout rappresenta un foglio di carta, per il quale è possibile specificare l'area di stampa, stili stampa, scala stampa, scala spessore linee, mappatura penne, aggiungere finestre, quote, un cartiglio, e altre geometrie specifiche del layout. Le entità aggiunte a un layout nello Spazio Carta non sono visualizzate nello Spazio Modello.

Ogni Layout richiede almeno una finestra layout. Questa finestra visualizza le entità del disegno dello Spazio Modello.

Quando si crea un nuovo disegno, questo contiene di default due layout: Layout1 e Layout2. È possibile partire usando uno dei layout di default, crearlo, o crearne uno da un file modello (.dwt), disegno (.dwg), o disegno d'interscambio (.dxf).

Ogni disegno può contenere fino a 255 layout.

Per creare un nuovo layout usando la scheda il Layout1 o Layout2
  1. Cliccare la scheda Layout1 o Layout2.
  2. Impostare almeno una finestra layout. Per dettagli, See Lavorare con le finestre layout.
  3. Se si desidera, rinominare il layout. Per dettagli, See Per rinominare un layout.
Per creare un nuovo layout usando una nuova scheda Layout
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Inserisci > Layout > Nuovo Layout.
  3. Nella barra degli strumenti Layout, cliccare l'icona Nuovo Layout (
  4. ).
  • Digitare layout, premere Invio, e scegliere Nuovo.
  • Digitare un nome univoco per il layout e premere Invio.
    Il nome può essere composto da 255 caratteri e contenere lettere, numeri, il simbolo dollaro ($), trattino (-), e sottolineato (_), o delle combinazioni.
  • Impostare almeno una finestra layout. Per dettagli, See Lavorare con le finestre layout.
Per creare un nuovo layout da un file esistente
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Inserisci > Layout > Layout da modello.
  3. Nella barra degli strumenti Layout, cliccare l'icona Layout dal Modello (
  4. ).
  • Digitare layout, premere Invio, e scegliere Modello.
  • Selezionare il modello, disegno, o disegno di interscambio, che contiene il layout desiderato, e cliccare su Apri.
  • Selezionare il/i layout, e cliccare OK. Possono essere scelti più layout tenendo premuto il tasto CTRL mentre si selezionano i nomi dei layout.