Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con gli stili di quota

Creazione ed assegnazione di nomi a Stili di Quota

Utilizzando l'elemento Stile di Quota con la finestra di dialogo delle impostazioni per gli stili di quota, è possibile creare nuovi stili di quota, modificarli, e copiarli in differenti disegni.

Per creare uno stile di quota
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Quotatura > Stile.
  3. Sulla barra degli strumenti Quotature, cliccare l'icona Stile di Quota (
  4. ).
  • Digitare setdim e premere Invio.
  • Nella finestra di dialogo Stile di quota, cliccare Nuovo.
  • Digitare il nome del nuovo Stile di quota.
  • Cliccare Crea.
  • Nella finestra di dialogo Stile di quota, selezionare una delle schede, e cambiare le impostazioni desiderate.

Ripetere l'operazione per ogni scheda, dove necessario.

  1. Per terminare il comando, cliccare OK.
Per modificare il nome di uno Stile di Quota nel disegno corrente
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora stile di quota.
  3. Digitare espstiliquota e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare lo stile di quota, scegliere Modifica > Rinomina, digitare un nuovo nome, e premere Invio.
  6. Cliccare sul nome dello stile di quota che si cerca di modificare, digitare un nuovo nome, e premere Invio.
  7. Cliccare con il tasto destro del mouse sul nome dello stile di quota che si cerca di modificare, a dal menù a tendina, selezionare Rinomina, digitare un nuovo nome, e premere Invio.
  8. Per completare il comando e ritornare al disegno, chiudere la finestra.
Per copiare uno stile di quota da un disegno ad un altro
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora Stili di quota.
  3. Digitare espstiliquota e premere Invio.
  4. Cliccare con il tasto destro del mouse sopra il nome dello stile di quota da copiare.
  5. Dal menù a tendina, selezionare Copia.
  6. Nella lista degli elementi, scegliere il disegno in cui si vuole copiare lo stile di quota.
  7. Cliccare l'elemento Stile di quota, del disegno scelto.
  8. Nel pannello di destra, premere il tasto destro del mouse, e dal menù a tendina, selezionare Incolla.
  9. NOTa Ogni disegno contiene uno stile di quota con nome Standard. Non è possibile cancellare questo stile di quota se è l'unico, ma è possibile rinominarlo con progeCAD Explorer o modificarne le proprietà nella finestra di dialogo Stile di quota.