Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con i blocchi e i riferimenti esterni

Creare e rinominare blocchi

Si può combinare qualsiasi numero di oggetti in un singolo blocco. Dopo aver creato un blocco, se ne possono inserire delle copie in un disegno. Ogni inserimento di blocco viene trattato come oggetto singolo; per esempio, si può ruotare o scalare ogni blocco quando si inserisce. Il programma aggiunge il nome del nuovo blocco nell'elenco dei Nomi dei Blocchi nel progeCAD Explorer.

Per creare un blocco
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora Blocchi.
  3. Digitare espblocchi e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare Modifica > Nuovo > Blocco.
  6. Sulla barra degli strumenti del progeCAD Explorer, Cliccare l'icona Nuovo Item (
  7. ).
  1. Inserire un nome per il nuovo blocco.
  2. Specificare il punto di inserimento.
  3. Selezionare le entità da unire in un blocco, e premere Invio.

Il programma aggiunge il nuovo blocco alla lista dei blocchi, con il nome del blocco digitato.

  1. Per completare il comando e ritornare al disegno, chiudere la finestra.
Per modificare il nome di un blocco nel disegno corrente
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora Blocchi.
  3. Digitare espblocchi e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare il blocco, scegliere Modifica > Rinomina, digitare il nome, e premere Invio.
  6. Cliccare sopra il nome del blocco che si vuole cambiare, digitare il nome, e premere Invio.
  7. Cliccare con il tasto destro del mouse sopra il blocco interessato, dal menù a tendina, selezionare Rinomina, digitare un nuovo nome, e premere Invio.
  8. Per completare il comando e ritornare al disegno, chiudere la finestra.