Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Uso delle viste con nome

Salvare le viste con nome

Si possono salvare le viste visualizzate nella finestra corrente come viste con nome. Dopo aver salvato una vista con nome, è possibile ripristinarla nella finestra corrente in qualsiasi momento.

Per salvare la vista corrente come Vista con nome
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Visualizza > Viste con nome.
  3. Sulla barra degli strumenti Vista, Cliccare l'icona Viste con nome (
  4. ).
  • Digitare vista e premere Invio.
  • Selezionare Nuovo Item e, nella finestra opzioni, Salva.
  • Digitare il nome della vista, e premere Invio.
Per salvare una parte della vista corrente come vista con nome
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora viste.
  3. Digitare vista e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare Modifica > Nuovo > Vista.
  6. Sulla barra degli strumenti del progeCAD Explorer, Cliccare l'icona Nuovo Item (
  7. ).
  1. Nella finestra opzioni, selezionare Finestra.
  2. Specificare il primo angolo della finestra per la vista.
  3. Specificare l'angolo opposto della finestra per la vista.
  4. Digitare il nome della nuova vista, e premere Invio.

Non utilizzare spazi tra le parole per il nome della vista.

  1. Per completare il comando e ritornare al disegno, chiudere la finestra.
  2. NOTAÈ possibile creare una nuova vista selezionando l'elemento Vista nel progeCAD Explorer e cliccando l'icona Nuovo Item ( ).
Per cambiare nome ad una vista salvarla nel disegno corrente
  1. Eseguire una delle seguenti operazioni:
  2. Selezionare Formato > Esplora viste.
  3. Digitare vista e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare la vista, scegliere Modifica > Rinomina, digitare il nuovo nome, e premere Invio.
  6. Cliccare sul nome della Vista che si vuole modificare, digitare il nuovo nome, e premere Invio.
  7. Premere il tasto destro sulla vista da modificare, e dal menù a tendina, selezionare Rinomina, digitare il nuovo nome, e premere Invio.
  8. Per completare il comando e ritornare al disegno, chiudere la finestra.