Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con i font di testo e gli stili

Creazione ed assegnazione di nomi a stili di testo

I font sono gruppi di caratteri formati da lettere, numeri, segni di punteggiatura e simboli. Ogni font è memorizzato sul proprio file. Gli stili di testo applicano formattazioni supplementari ai font. È possibile creare più stili di testo basati sullo stesso font, cambiando le varie caratteristiche per modificare l'aspetto del font. Per creare un nuovo stile di testo, si assegnano caratteristiche di formattazione a un font.

progeCAD utilizza i file di font *.shx e fornisce una selezione di font. Questi si trovano nella directory C:\Documents and Settings\NomeUtente\Dati applicazioni\ .....\progeCAD....\Fonts. È anche possibile usare i font adottati da AutoCAD. Molti altri font sono disponibili presso altri rivenditori.

Per creare un nuovo stile di testo
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Formato > Esplora stile di testo.
  3. Sulla barra degli strumenti Stili, cliccare l'icona Esplora Stile Testo (
  4. ).
  • Digitare espstili e premere Invio.
  • Selezionare Modifica > Nuovo > Stile.
  • Selezionare il font sul quale si baserà il nuovo stile, e cliccare Apri.
    Il programma aggiunge un nuovo stile alla lista stili di testo con il nome di default, NuovoStile1
  • Digitare il nome del nuovo stile di testo sopra quello evidenziato, e premere Invio.
  • Per completare il comando, chiudere la finestra del progeCAD Explorer.
  • NOTAÈ anche possibile creare un nuovo stile di testo selezionando l'elemento Stile Testo, e premendo l'icona Nuovo Item ( ).
Per cambiare il nome di uno stile di testo nel disegno corrente
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Formato > Esplora stile di testo.
  3. Sulla barra degli strumenti Stili, cliccare l'icona Esplora Stile di Testo (
  4. ).
  • Digitare espstili e premere Invio.
  • Eseguire una delle seguenti operazioni:
  • Selezionare lo stile di testo, scegliere Modifica > Rinomina, digitare il nuovo nome, e premere Invio.
  • Cliccare sul nome dello stile di testo che si vuole modificare, digitare il nome, e premere Invio.
  • Premere il tasto destro del mouse sullo stile di testo che si vuole cambiare, dal menù a tendina, selezionare Rinomina, digitare il nuovo nome, e premere Invio.
  • Per completare il comando e ritornare al disegno, chiudere la finestra.