Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con i tipi di linea

Modificare i tipi di linea

Per cambiare nome ad un tipolinea
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Formato > Tipo di linea.
  3. Digitare esptlinea e premere Invio.
  4. Eseguire una delle seguenti operazioni:
  5. Selezionare il tipolinea, e scegliere Modifica > Rinomina.
  6. Cliccare sul nome del tipolinea che si desidera cambiare, e digitare il nuovo nome.
  7. Premere il tasto destro del mouse sopra il tipolinea da modificare, dal menù a tendina, selezionare Rinomina.
  8. Per completare il comando e ritornare al disegno, chiudere la finestra.
Per cambiare una definizione di tipolinea
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Formato > Tipo di linea.
  3. Digitare esptlinea e premere Invio.
  4. Premere il tasto destro del mouse sopra il nome del tipolinea di cui si deve cambiare la definizione.
  5. Dal menù a tendina, selezionare Proprietà.
  6. Nel campo per la definizione del tipolinea, digitare le cifre positive, negative e gli zeri per stabilire la forma del tipolinea.

Un numero positivo disegna una linea continua per il numero specificato di unità disegno. Un numero negativo crea uno spazio per il numero specificato di unità disegno. Uno zero crea un punto.

  1. Per completare il comando e ritornare al disegno, chiudere la finestra di dialogo dei tipolinea e la finestra del progeCAD Explorer.
  2. NOTA Non si possono rinominare i tipolinea CONTINUOUS, BYBLOCK, e BYLAYER.
  1. Per ulteriori informazioni See Impostazione del tipo di linea corrente.