Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer - Lavorare con i tipi di linea

Creazione di nuovi tipi di linea

Oltre a caricare tipi di linea predefiniti da una libreria, è possibile creare nuovi tipi di linea che si possono salvare in un file di libreria dei tipi di linea da utilizzare in altri disegni.

Per creare nuovi Tipi di Linea semplici
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Formato > Tipo di linea.
  3. Digitare esptlinea e premere Invio.
  4. Utilizzare uno dei seguenti metodi per aprire la finestra di dialogo Nuovo Tipolinea:
  5. Scegliere Modifica > Nuovo > Tipolinea.
  6. Sulla barra degli strumenti Standard, cliccare l'icona Nuovo item (
  7. ).
  • Con il cursore nella parte destra dello schermo, premere il tasto destro per visualizzare il menù a tendina, e scegliere Nuovo > Tipolinea.
  • Nell'area Descrizione, digitare la descrizione del tipo di linea.

In quest'area si può scrivere qualsiasi cosa che aiuti a ricordare la funzione e l'aspetto del tipo di linea. Per esempio, è utile digitare un testo o dei simboli come _.._.. che si avvicinano all'aspetto del tipo di linea.

  1. Nell'area Definizione del Tipo di Linea, digitare la definizione del tipo di linea.

La definizione consiste in numeri positivi e negativi separati da virgola. Un numero positivo disegna un segmento lineare solido per il numero di unità di disegno specificato; un numero negativo crea uno spazio per il numero di unità specificato; uno zero (0) crea un puntino.

  1. Premere OK.

Il programma aggiunge un nuovo tipolinea nella lista dei tipolinea, chiamandolo Tipolinea1.

  1. Per inserire un nome per il nuovo tipolinea, digitare il nome sopra quello evidenziato, e premere Invio.

Non utilizzare spazi tra le parole nel nome del nuovo tipolinea.

  1. Per completare il comando e ritornare al disegno, chiudere la finestra.
  2.  
    1. Cliccare per selezionare un tipo di linea predefinito dal file di libreria.
    2. Digitare delle descrizioni in questo riquadro che aiutino a ricordare lo scopo o l'aspetto del tipo di linea.
    1. Digitare la definizione del tipo di linea, consistente di valori numerici positivi e negativi separati da virgole.
Per creare un tipo di linea complesso
  1. Un tipo di linea complesso può indicare utilità, limiti, contorni, e altro. Come con tipi di linea semplici, quelle complesse sono disegnate dinamicamente quando l'utente specifica i vertici.
  2. Gli oggetti forma e testo incorporati nelle linee sono sempre visualizzati completamente; non vengono mai troncati.
  3. Eseguire una delle seguenti operazioni:
  4. Scegliere Formato > Tipo di linea.
  5. Digitare esptlinea e premere Invio.
  6. Usare uno dei seguenti metodi per aprire la maschera Nuovo Tipo di Linea:
  7. Scegliere Modifica > Nuovo > Tipolinea.
  8. Sulla barra degli strumenti Standard, cliccare l'icona Nuovo item (
  9. ).
  • Con il cursore nella parte destra dello schermo, premere il tasto destro per visualizzare il menù a tendina, e scegliere Nuovo > Tipolinea.
  • Nell'area Descrizione, digitare la descrizione del tipo di linea.
    In quest'area si può scrivere qualsiasi cosa che aiuti a ricordare la funzione e l'aspetto del tipo di linea. Per tipi di linea complessi, è utile digitare del testo che lo descrive.
  • Nell'area Definizione, digitare la definizione del tipo di linea.
    Come per i tipi di linea semplici, la sintassi è costituita da una lista di modelli descrittori delimitati da virgola.
  • Cliccare OK.
    Il programma aggiunge un nuovo tipo di linea alla lista, con il nome di default Tipolinea1.
  • Per inserire un nome per il nuovo tipo di linea, digitare sul testo evidenziato di default, e premere Invio.
    Non usare spazi tra le parole nel nome del tipo di linea.
  • Per completare il comando e ritornare a disegno, chiudere la finestra.