Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con le coordinate - Definizione dei sistemi coordinate utente

Uso di un sistema di coordinate utente preimpostato

progeCAD consente di selezionare un UCS preimpostato. I sei piani definiti guardando lungo gli assi xyz, allineano l'UCS con la parte superiore, sinistra, fronte, inferiore, destra o retro, basati sul WCS o sull'UCS corrente in vigore quando si seleziona lo strumento. È anche possibile selezionare l'UCS precedente, allineare l'UCS alla vista corrente, o selezionare il WCS.

Quando si seleziona un UCS, l'orientamento del cursore e l'icona UCS cambiano per riflettere il nuovo UCS. La visualizzazione non cambia a meno che si selezioni la finestra Cambia Vista in Vista Piana dell'UCS selezionato.

Dopo aver allineato l'UCS a uno di quelli preimpostati, si può usare il progeCAD Explorer per salvare l'UCS. Per fare ciò, nella finestra del progeCAD Explorer scegliere Modifica > Nuovo > UCS, quindi selezionare Modifica > Corrente.

Per selezionare un sistema di coordinate utente preimpostato
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > UCS predefiniti.
  3. Sulla barra degli strumenti UCS, cliccare l'icona Visualizza finestra di dialogo UCS (
  4. ).
  • digitare setucs e premere Invio.
  • Sotto Cambia l'UCS selezionato relativo a, selezionare o UCS corrente per andare al nuovo UCS riorientandolo rispetto all'UCS corrente, o Sistema Globale di Coordinate WCS per basare il nuovo orientamento dell'UCS sul WCS.
  • Sotto Seleziona UCS, cliccare il pulsante corrispondente all'UCS che si desidera come nuovo UCS corrente.
  •  
  •  
    1. Specificare se definire il nuovo UCS relativo all'UCS corrente o al Sistema di Coordinate Globale (WCS).
    2. Selezionare per cambiare la visualizzazione alla vista piana del nuovo UCS.
    3. Cliccare per selezionare l'UCS precedente.
    1. Cliccare uno di questi pulsanti per selezionare la vista dell'UCS.
    2. Cliccare per selezionare il WCS.
    3. Cliccare per allineare l'UCS con la vista corrente.
    4. Cliccare per visualizzare il progeCAD Explorer.