Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Disegno in tre dimensioni - Creazione di oggetti tridimensionali

Applicazione di elevazione e altezza

Di default, il programma crea nuovi oggetti bidimensionali con elevazione e altezza uguali a zero. Il modo più semplice per creare una superficie consiste nel modificare la proprietà altezza di un oggetto bidimensionale esistente.

L'elevazione di un oggetto è la sua posizione sulla coordinata z rispetto al piano xy nel quale l'oggetto è disegnato. Un'elevazione uguale a zero indica che l'oggetto è disegnato sul piano xy dell'UCS corrente. Le elevazioni positive sono al di sopra di questo piano; le elevazioni negative sono al di sotto.

L'altezza di un oggetto è la sua distanza di estrusione al di sopra o al di sotto della sua elevazione. Un'altezza positiva estrude l'oggetto verso l'alto nella sua direzione z positiva; un'altezza negativa lo estrude verso il basso nella direzione z negativa. L'altezza viene applicata uniformemente all'intero oggetto. È possibile estrudere qualsiasi oggetto bidimensionale in un oggetto tridimensionale modificando l'altezza dell'oggetto a un valore diverso da zero. Per esempio, un cerchio diventa un cilindro, una linea diventa un piano tridimensionale, un rettangolo diventa un parallelepipedo.

 

 

 

Oggetti bidimensionali.

 

Oggetti bidimensionali con l'aggiunta di altezza.

È possibile creare oggetti tridimensionali utilizzando uno dei seguenti metodi:

Disegnare oggetti bidimensionali nello spazio tridimensionale.

Convertire oggetti piani bidimensionali in oggetti tridimensionali applicando elevazione ed altezza.

Convertire oggetti piani bidimensionali in oggetti tridimensionali mediante la rivoluzione o l'estrusione.

Creare oggetti tridimensionali come parallelepipedi, cilindri, coni, semisfere, sfere e cunei.

NOTA I solidi tridimensionali, nelle versioni complete di progeCAD che includono una licenza per il sistema di modellazione solidi ACIS, sono disegnati come veri solidi. I solidi tridimensionali includono: parallelepipedi, coni, cilindri, semisfere, piramidi, sfere, tori, e cunei.

Si possono cambiare le proprietà di elevazione e altezza di default per creare nuovi oggetti con un'elevazione ed un'altezza già applicate.

Per impostare l'elevazione corrente
  1. Visualizzare l'impostazione corrente di elevazione in uno dei seguenti modi:
  2. Scegliere Formato > Elevazione.
  3. Digitare elevation e premere Invio.
  4. Specificare il Nuovo Valore Corrente di Elevazione, quindi premere Invio.
Per impostare l'altezza corrente
  1. Visualizzare l'impostazione corrente dell'altezza in uno dei seguenti modi:
  2. Scegliere Formato > Altezza.
  3. Digitare thickness e premere Invio.
  4. Specificare il Nuovo Valore Corrente di Altezza, quindi premere Invio.
Per impostare l'elevazione e l'altezza correnti utilizzando una finestra di dialogo
  1. Visualizzare la finestra di dialogo Impostazioni Disegno in uno dei seguenti modi:
  2. Scegliere Strumenti > Impostazioni Disegno.
  3. Digitare impostadis e premere Invio.
  4. Cliccare la scheda Settaggi 3D.
  5. Nell'elenco Cambia Impostazioni di, cliccare Superfici.
  6. Per modificare l'altezza corrente, nella casella Altezza 3D Corrente digitare un nuovo valore di altezza o cliccare le frecce per selezionare una nuova altezza.
  7. Per modificare l'elevazione corrente, nella casella Elevazione 3D Corrente digitare un nuovo valore di elevazione o cliccare le frecce per selezionare una nuova elevazione.
  8. Cliccare OK.
 
 
  1. Digitare o selezionare la corrente altezza tridimensionale.
  1. Digitare o selezionare la corrente elevazione tridimensionale.
Per modificare l'altezza e l'elevazione di un oggetto esistente
  1. Digitare entprop e premere Invio.
  2. Selezionare l'oggetto, quindi premere Invio.

progeCAD visualizza la finestra di dialogo Proprietà Entità. L'aspetto della finestra dipende dal tipo di oggetto selezionato.

  1. Per modificare l'altezza, nella casella Altezza digitare un nuovo valore di altezza o cliccare le frecce per selezionare la nuova altezza.
  2. Per modificare l'elevazione, nella casella Coordinata Z digitare un nuovo valore di elevazione o cliccare le frecce per selezionare una nuova elevazione.
  3. Cliccare OK.
  4. Nota Quando si cambia l'altezza di un'entità, non viene cambiato il tipo di entità. Se si vuole estrudere un'entità per convertirla in un solido, usare il comando Estrudi.
 
 
  1. Digitare o selezionare la nuova altezza.
  1. Digitare o selezionare la nuova elevazione.