Manuale di progeCAD Professional L'alternativa ad AutoCAD a basso costo

Indice



Vuoi provare progeCAD Professional?
Scarica la trial: avrai la possibilità di provare il prodotto, senza alcuna limitazione, per 30 giorni!

Una pagina del manuale al giorno... Fai clic qui per vedere l'indice del manuale.

Lavorare con progeCAD Explorer

Impostazione dello spessore linea di un layer

Ogni layer usa uno spessore linea default. Lo spessore linee determina la larghezza delle linee che compongono le entità sia a video che in fase di stampa.

Tutti i nuovi layer hanno assegnato lo spessore linea DEFAULT, il quale è di .25 millimetri o .01 pollici. Se si desidera assegnare ad un layer uno spessore linea diverso, è possibile modificarlo facilmente utilizzando il progeCAD Explorer. Per esempio, è possibile avere spessori linea diversi su ogni layer del disegno per distinguere i diversi elementi, come muri, quote, strutture in acciaio, e parti elettriche. Cambiando lo spessore linea assegnato ad un layer cambia lo spessore linea di tutte le entità disegnate su quel layer con lo spessore linea BYLAYER.

Quando si creano nuove entità, è un'ottima idea assegnare BYLAYER allo spessore linea delle entità che vengono disegnate su un layer, a meno che si cerchi di sovrascrivere il tipo di linea del layer. progeCAD usa BYLAYER come default per l'impostazioni dello spessore linea quando si creano le entità (finestra di dialogo Impostazioni Disegno).

NOTA Per cambiare lo spessore linea DEFAULT, scegliere Strumenti > Impostazioni Disegno, selezionare la scheda Visualizza, selezionare Lineweights in Cambia impostazioni di, ed impostare un nuovo default.
Per cambiare lo spessore linea assegnato a uno o più layer
  1. Eseguire una delle seguenti operazioni:
  2. Scegliere Strumenti > progeCAD Explorer.
  3. Digitare explorer e premere Invio.
  4. Digitare esplayers e premere invio
  5. Nel pannello destro, cliccare lo spessore linea per il layer che si cerca di modificare.
  6. Nell'elenco Spessore linea, cliccare le frecce per scorrere gli spessori linea, e selezionare un nuovo valore per il layer.
    È anche possibile premere il tasto destro del mouse sopra il nome del layer che si vuole modificare, dal menù a tendina, scegliere Proprietà e cambiare lo spessore linea assegnato al layer.
  7. NOTAÈ possibile assegnare uno specifico spessore linea ad un'entità, il quale sovrascrive le impostazioni dello spessore linea del layer. Quando si crea una nuova entità, usare Strumenti > Impostazioni disegno > Creazione Entità per cambiare il corrente spessore linea. Per un'entità esistente, selezionare l'entità, clic destro per il menù contestuale, e scegliere Proprietà. È possibile anche modificare lo spessore linea nella finestra di dialogo Proprietà entità.
  1. Per ulteriori informazioni See Impostazione dello spessore linea corrente.