progeCAD Professional manual The low-cost alternative to AutoCAD

Index



Do you want to try progeCAD Professional?
Download the trial: you can try the product, without any limit, for 30 days!

A manual page a day... Click here to see the manual table of contents.

Customizing progeCAD - Customizing menus

Saving menu files

progeCAD automatically saves any changes you make to the current menu. You can also create and save your custom menus. The program automatically saves all menu files with the *.icm file extension.

To save the current menu to a file
  1. Do one of the following:
  2. Choose Tools > Customize > Menu.
  3. Type customize and then press Enter.
  4. Click the Menus tab.
  5. Click Export.
  6. In the Select Menu File dialog box, specify the directory and file name you want to use to save the menu file.
  7. Click Save.
  8. Click Close.
  9. NOTE Saving a menu does not save any toolbars that you created or modified.